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1. INLEDNING

• I denna manual beskrivs hur du hanterar all dataförflyttning mellan 3D-win och LandNova-
maskinstyrningsprogram. LandNova är en del av Novatron Oy:n Xsite Pro 3D –
maskinstyrningssystem, med vilket man kan hantera och använda informationsmodellerna
enligt de finska beställarkraven utan att fördumma datan i modellerna.

• Denna manual går inte in på själva användningen av programmen, till dem finns manualer att
fås från programtillverkarna. 3D-win skolning för att göra modeller kan man fråga efter via
Novatron.

• I manualen visas de inställningar som krävs i 3D-win och LandNova för olika typer av
modeller, för att arbetet ska gå smidigt. I avsnitten visas steg för steg med skärmklipp hur
man lägger till format och inställningar. Kontrollera båda programmens allmänna
inställningar innan ni börjar.
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2 ALLMÄNNA INSTÄLLNINGAR

2.1 3D-Win:n projektinställningar

Med projektinställningarna bestäms LandXML-formatens rubrikinformation (metadata) enligt

Inframodel-bestämmelserna. 

Skede 1 Lägg till egna kontaktuppgifter; ”Mapp → Projekt info”

Dessa kontaktuppgifter skirivs ut i början av filen, om du inte har

skrivit in uppgifer i inställningarna för ett enskillt projekt (se 

Skede 2) eller till formatets projektinställningar.
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Skede 2 Skapa nytt projekt; ”Mapp → Projekt → Addera”

(Ge projektet ett namn och spara)

Skriv in information om projektet i det fönster som

öppnas. Lämna mellersta rutan tom (egna

kontaktuppgifter.

Vid ”EPSG kod” och ”Koordinatsystem” kan man ge

värdet stjärna (*), så känner programmet automatiskt

av det använda koordinatsystemet (KKJ, GK, TM). 

Osb! Fungerar ej med korta koordinater.

Projektinställningarna i skede 1 och 2 kan man påverka genom inställningarna i olika

formatkonverterare. Editering av formatkonverterare behandlas i manualens skede 3, 4 och 5. 5
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2.2 LandNova-inställningar

• Automatdetektering: Inte ännu i bruk (programmet försöker
hitta strukturer inne i filen. Om strukturernas namn inte hittas
från Surface(s) raderna, görs upbyggnaden enligt filens namn)

• Filen är ett enda lager: Traditionellt sätt att ”bygga” filer. 
Chauffören väljer den fil han vill jobba med. As-built punkterna
får filerna namn som ytkod.

• Flera lager, <yta> element är lager: Programmet ”buntar
ihop” filer med samma ytkod till en yta, varvid ytorna byggs ihop
i maskinen. Chauffören väljer den yta han vill jobba med, t.ex. 
”Jakava kerros”. Ytkoden skrivs som as-built punkternas ytkod. 
3D-win fungerar enligt denna inställning.

• Flera lager, <yta> element är lager: En del CAD-program skriver
ytkoden till <Surfaces> - platsen, då bör man använda denna
inställning.

2.2.1 LandXML DTM-modell importinställningar

Rekommenderas

”Inställningar → Installationsinställningar → 

LibConverter-Konfig”
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Rekommenderas

• Moturs: Triangeln visas moturs i riktningen för triangeln som visas 
och ytan är transparent på ena sidan

• Medurs: Triangeln visas medurs i riktningen för den triangeln som 
visas och ytan är transparent på ena sidan

• Vrid varje framsida uppåt: Om det finns trianglar i båda riktningarna 
på ytan, kommer systemet att rotera dem så att trianglarna syns 
ovanifrån.

• Vrid varje yta uppåt: Systemet beräknar ytans genomsnittliga 
riktning och roterar de slumpmässigt omvända trianglarna till 
medelriktningen. Rekommenderad inställning
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T1 fältet anger lagret: 

• Ytkoden i filen skapar ett lager (syns för chauffören som samma mätgrupp, 
fastän det är flera olika filer). 

• Om detta alternativ är i användning, så bör filerna i GT-formatet ha samma
ytkod. T.ex. 336100 = Valaisinpylväät, 332300 = Kaapelikaivot osv.

• Ytkodens namn besäms i kodfilen *.nfcl (se manualens punkt 9.2) 

T3 fältet anger lagret: 

• Typkoden i filen skapar ett lager (kodvis i samma mätgrupp). 

Filnamnet anger lagret: 

Varje fil skapar ett nytt lager till färginställningarna och punkterna och linjerna
placeras till denna yta oberoende av namn och kod. Om du inte använder ytkod till
t.ex punkt objekt eller om du använder kod 9 till olika punkt objekt så
rekommenderas detta alternativ. 

2.2.2 LandNova filimport –inställningar

GT-format
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Ritningsområde: Version 14.2 behandlar stora filer

på ett ritområde inom 1 km. Filerna laddas snabbt

och automatiskt, när maskinen rör sig mot kanten

av ritområdet. De mest utmanande filstorlekarna

rör bakgrundsbilderna, det är sällan några problem

med själva modellerna.
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2.3 LandNova -simulatorn

Ibruktagning av simulatorn: 

→ Packa upp zip-paketet på datorn och starta simulatorn LandNova.exe 

→ Välj önskat språk Settings → Installation setting → Language 

→ Avsluta programmet Project → Exit och starta Landnova.exe igen

→ Välj projekt Projekt → Öppna projektmappen

• Gratis program för granskning/test av modeller

• Ladda ner den senaste versionen av simulatorn här: 
http://novatron-updates.ath.cx/updates/Desktop_simulators/XsitePRO%20-%20LandNova/Current/

Snabbguide för användningen av simulatorn:
https://www.dropbox.com/s/yghxifxdic6n7wn/LandNova-simulator_14.2_snabbguide.pdf?dl=0
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Egna modeller kan man testa genom att skapa en egen projektmapp

under Desktop_portable\ROAD –mappen och lägga dit egna modeller

Förflyttning i LandNova med tangentbordet: 

W, A, S, D – Rörelse i plan
R, F – Upp / ner
K, I – Skopans rotation
F9 – Ändra skopans mätpunkt
F10 – As-built mätning
Numpad 1 och 4 – Huvudbomens rörelse
Numpad 2 och 5 – Grävbomens rörelse
Numpad 3 och 6 – Skopans rörelse
+ ”SHIFT” – knappen = turbo (max rörelsesnabbhet)
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2.3 LandNova -simulatorn
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Bytlinjernas utseende

• Brytlinjer som utgångsdata för triangelytorna (Breakline)
• Plats: <Surface> <SourceData> <Breaklines>

• Rekommenderat sätt

• Detta sätt finns i Inframodel-standard instruktionerna som det huvudsakliga sättet att skapa
brytlinjer

• Modell av brytlinjer(trådmodell) (IrregularLine – IM_stringlineLayer)
• Av brytlinjerna (IrregularLine) skapas en terrängmodell (IM_stringlineLayers)

• Plats: <Alignment> <CoordGeom> <IrregularLine>

<Feature code="IM_stringlineLayers" source="inframodel" name="stringlinelayers">

• Detta sätt lämnar kvar i Inframodel-standarden, men användningen bör göras som ”skilld
överenskommelse”

Brytlinje-datan i SuorceData-delen stämmer troligen

överens med triangelnätet. Med övriga

visningsformer kan det uppstå komplikationer.
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3 YTMODELLER (område och led)

Med att stämma överens menas att, 

ytans brytlinje-material och

triangelnätet bildas från samma

punkter.
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3.1. 3D-Win -inställningar

skapa läs- och skrivformat enligt Inframodel-formatkonvertering enligt nedan. 

1. Läs in ett triangelnät i t.ex. 3D-win-format 

(*.mm.tdw).

2. Använd funktionen ”Arkiv → Format → Skriv annat 

format” och välj konverteraren ”LandXML” enligt

bilden

3. Håll in ”shift”-knappen och välj ”Addera”, då görs en 

kopia av LandXML-konverteraren.

4. Ge nya konverteraren t.ex. namnet ”Inframodel” och

editera inställningarna enligt bilderna till höger.

Skrivinställningar
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Att observera vid skrivinställningarna:

”Fråga projektinfo”

▪ Om ”krysset” är på i formatinställningarna, så visar programmet igen den projektinfo som

skapades tidigare (skede 1 och 2), innan filen sparas. I detta skede kan man ännu ändra

projektinfon om man vill.  

”Addera filnamn i sektion”

▪ Maskinstyrningssystemen kan behöva denna inställning.

▪ Skriver filnamnet till början av Surface/Alignment-delen, t.ex. ”Namn - yta".

Inställningen på; <Surface name="M5_Jak_212100_testi1 - Jakavat kerrokset, yläpinta”

Inställningen av;   <Surface name="Jakavat kerrokset, yläpinta"
12

”Skriv SourceData del”

▪ När triangulerade filer skrivs från 3D-win, så kommer också så kallad ”SourceData” med. I detta

fall så betyder det de linjer och punkter som användes vid trianguleringen.
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Editering och utskrift av triangelmodell i Inframodel-format

▪ Om det material som du vill editera också innehåller brytlinjer(SourceData) , som använts när

triangelmodellen har skapats och om du vill ha med linjerna också till den nya, editerade

modellen, gör enligt följande:

1) Öppna både brytlinje- och triangelmodellen i 

3D-Win 

2) Gör dina editeringar i triangelmodellen

3) Se till att triangelmodellen är aktiv

4) Editera Inframodel –utskriftsformatets

inställningarenligt följande:    Editera → Andra

5) Spara filen

13
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I Inframodel bör brytlinjerna vara skillt namngivna (linjenummer). Namngivningen kan man
automatisera genom följande skrivarinställningar i formatet:

Inställningar för skrivning;
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✓ I triangelmodeller bör ytkoden vara i skick!

✓ Av ytkoden bestäms ytans namn som visas i maskinen → 3D-Win 

skriver “bekanta” ytkoder (10-15) automatiskt enligt InfraBIM-

namngivningen

✓ 11-koden transformeras till InfraBIM-ytan ”201100 

Väylärakenteen alapinta” → i 3D-Win kan man direkt använda

ytkoden i T1-fältet och triangulera materialet direkt med rätt

ytkod.

✓ Ladda ner InfraBIM –terminologi från buildingSMART Finlands

hemsida https://buildingsmart.fi/wp-

content/uploads/2019/08/InfraBIM_nimikkeist%C3%B6_v1_721.pdf

Att observera angående ytkoder; 
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Skärmklipp från InfraBIM –terminologins pärmbild.

T1=Ytkod

T2=Enskild punkt 0, brytlinje 1,2,3 osv.

T3=Typkod

T4=Punktens namn

T1

T3

T2 T4
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Läsinställningar

1) Använd funtionen ”Arkiv → Format → Terrängmodell”

2) Välj LandXML- eller Inframodel-formateraren och ändra inställningarna enligt bilderna
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3.2 LandNova

• Traditionellt i arbetsmaskinerna så har informationen visats en fil åt

gången

• LandNova 14.2 kan ”bunta ihop” filer till en yta så att maskinföraren

inte behöver ha långa listor med filer att välja mellan.

• Viktigt är att använda kända ytkoder (InfraBIM-terminologin), så att

chauförens arbete underlättas. Med rätt ytkod så blir också as-built

punkterna automatiskt kodade till rätt yta.

• Allt konstruktionslager syns i tvärskärningsfönstret och den aktiva

ytan syns som en heldragen linje.

• Som standardinställning syns bara den aktiva ytan i huvudfönstret

• Aktiv yta kan bytas med upp/ner -knapparna

Terräng- flik
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3.2 LandNova

• Som standardinställning syns bara den aktiva ytan i 

huvudfönstret

• Aktiv yta kan bytas med upp/ner -knapparna

• dZ = höjdskillnad till den aktiva ytan

• Z = +höjd ELLER D = bommens riktningsvinkel i 

grader

• 14 = antal satelliter
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4.1 3D-Win inställningar

4 GEOMETRILINJER (mätlinje)

Skrivinställningar

1) Läs in önskad geometrilinje i huvudfönstret och välj sen ”Arkiv → Format → Skriv annat format”

2) Välj LandXML- eller Inframodel-formateraren från listan och editera inställningarna enligt bilderna
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4.1 3D-Win inställningar

Läsinställningar

1) Välj ”Arkiv → Format → Väggeometri”

2) Välj LandXML- eller Inframodel-formateraren från listan och editera inställningarna enligt bilderna
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4.2 LandNova

Mätlinjens aktivering

1) Välj ”Projekt → Läs fil”

2) Aktivera ”Mätlinje”-menyn från den dialogruta som

öppnas och välj önskad väggeometrifil

Eller….

1) Tryck på musens 1:a knapp (i simulatorn) i 

LandNovas kartfönster ungerför i tre sekunder där

mätlinjen finns, då visas alla valbara filer, som finns

vid den plats som du tryckte.

2) Välj ”Mätlinje”-menyn och välj önskad geometrifil

• Jämförelsen till mätlinjen syns nere i högra hörnet i kartfönstret

• När mätlinjen är vald, är det möjligt att välja så att tvärskärningen ritas
vinkelrätt i förhållande till mätlinjen

P Cl Mätlinjens sektion

dS Cl Mätlinjens sidomått

dZ Cl Höjdskillnad till mätlinjen

21
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5.1 3D-Win inställningar

5 LINJER (vattenförsörjning, kablar, kantlinjer)

Skrivinställningar

1) Läs in önskat vektormaterial i huvudfönstret och välj sen ”Arkiv → Format → Skriv annat format”

2) Välj LandXML- tai Inframodel-formateraren från listan och editera inställningarna enligt bilderna

3) (Om du önskar så kan du skriva materialet i gt- eller dxf-format)
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I Inframodel bör brytlinjerna vara 
skillt namngivna (linjenummer). 
Namngivningen kan man
automatisera i formatets
skrivningsinställningar:

Att observera vid skrivinställningar; 

• Om T2-fältet är tomt, så

namnger formateraren

brytlinjerna med början från 100. 

Om T2-fältets värde är noll ”0”, 

så namnger formateraren sådana

linjer ”0.1”, ”0,2”, ”0.3” osv…

• Inställningen lämnar numrerade

brytlinjer som de är!!

Till T2-fältet kan man lägga

t.ex. Trummans nummer eller

något som beskriver röret

mellan två brunnar
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Läsinställningar

1) Välj ”Arkiv → Format → Vektorfil”

2) Välj LandXML- eller Inframodel-formateraren från listan och editera enligt bilderna
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5.2 LandNova

Linje- fliken

• När man använder känd kodning (typ- och ytkodning), så visas

tillägsinformation till chauffören som t.ex. Rörets dimension

Det som syns i informationsbalken, när linje-fliken är aktiv:

• dZ = höjdskillnad från skopans mätpunkt till den valda linjen

• dS = sidomått från skopans mätpunkt till den valda linjen

•   P = sektionsmått från början av den valda linjen

25
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6.1 3D-Win inställningar

6 PUNKTER (objekt, brunnar, kontrollpunkter)

Punktmaterial i gt-format (Geonic)

• Inframodel3 (IM3) stöder inte punktnummer på punktobjekt

• Inframodel4 – stöd för punktnummer på kommande
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Traditionellt i arbetsmaskinerna så har informationen visats en fil åt

gången, med T1- ytkoden får man också punktobjekt ihopslagna under

samma ytkod så att chauffören inte får en väldigt lång lista med filer att

välja mellan.

I T1-ytkoden kan man använda ykod enligt InfraBIM-kodlistan. 

Exempel: 336100 = Valaisinpylväät (belysningsstolpar). Chauffören ser en 

förklaringsdel ”Valaisinpylväät”, som bestäms för gt-formatets filer i en skilld

konfigurationsfil (noggrannare förklaring vid punkt 10)

Efter att IM4-formatet tas i bruk behövs ingen konfigurationsfil.
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6.2 LandNova

Punkt-flik

• När man använder känd kodning, så visas en tydlig lista åt

chauffören i skärmen

27

• dZ = höjdskillnad från skopans mätpunkt till den valda punkten

• dL = avstånd till den valda punkten från skopans mätpunkt i 
bomens riktning

• dS = sidomått från skopans mätpunkt till den valda punkten
(bomlinjen som referenslinje)

Information som syns, när punkt-fliken är aktiv:

6 PUNKTER (objekt, brunnar, kontrollpunkter)
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7.1 3D-Win

7 BAKGRUNDSKARTOR (ej mätbara)

• Bakgrundskartor skrivs i första hand i ”dxf” –format men bakgrundskartor fungerar också i xml-

format

• Explodera inte bildens objekt, detta tar bort prestanda från maskinstyrningssystemet

• Bakgrundskartans tillägg i filnamnet ”!BG.dxf” → definierar filen som bakgrundskarta

28

!BG
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7.1 3D-Win

29

Dxf-bakgrundskarta formaterare

1) Välj ”Arkiv → Format → Skriv annat format”

2) Välj ”Lägg till”, namnge den nya formateraren t.ex. Dxf-bakgrundskarta och ställ in 

parametrarna enligt bilderna här nedan:

!BG

Du kan prova vilken inverkan

CAD-formatets olika versioner

har på bakgrundskartornas

utseende; 

Välj ”Andra”

Ta bort krysset från ”Skriv Z” → bakgrundskartan sparas med nollhöjd.

7 BAKGRUNDSKARTOR (ej mätbara)
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7.2 LandNova

30

Ändra synlighetsinställningarna genom att klicka på

”lamp”-ikonen. Klickningen ändrar läge enligt följande:

Bakgrundskartornas synlighet bestäms via Alternativ

→ Färginställningar

Automatisk - ”lamp”-ikon → Lagret visas, om det är valt som

aktivt för mätning.

Annars är det inte synligt

Synligt – gul ”lamp”-ikon → Lagret är alltid synligt

Gömd - släckt ”lamp”-ikon

→ Lagret är inte synligt fastän det är valt som aktivt för 

mätning

Byt lagrets färg;

→ Klicka på den färgade fyrkanten och välj önskad färg till lagret

!BG7 BAKGRUNDSKARTOR (ej mätbara)
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• Varningskartor kan göras för t.ex. Kablar, rör eller fastighetsgränser

• Man lägger till ”!W=100” i slutet av filnamnet. Talet 100 betyder 100cm.

• Varningsavståndets maksimivärde är 999.

• Om du vill så kan du göra ett eget skrivformat också för varningskartorna med samma inställningar

som för bakgrundskartor.

• Varningskarta med nollhöjd: Ibland är det nödvändigt att göra en varningskarta, där man inte

beaktar höjden på varningsobjekten. T.ex. Kabelkartläggningar görs ofta på markytan och mätdatan

editeras senare till 70 cm:s djup. Man kan alltså inte lite på objektens höjd. Gör en ”nollhöjds-

formaterare” enligt punkt 7.1. 

8.1 3D-Win

8 VARNINGSKARTOR (ej mätbara)
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8.2 LandNova
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!W

Varningsobjekten visas åt chauffören som

• Blinkande linje

• ”Närhetslarm” –varning

• Fungerar med dxf- och xml –filer

• Fungerar både med 2D – och 3D

objekt, om objektet inte har höjd så

varnar systemet alltid oberoende av

skopans höjd. Om objektet har höjd så

fungerar närhetslarmet i 3D-läge.

8 VARNINGSKARTOR (ej mätbara)
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9.1 3D-Win

9 KODLISTA

33

För tillfället (03/2020) är kodfilen Infra_Rakentajakoodaus_v2.3.dat i användning, som

du får ladda ner via nedanstående länk:

https://www.dropbox.com/s/wnfye6f65y7pobh/Infra_Rakentajakoodaus_v.2.3.dat?dl=0

Från nedanstående länk så kan du ladda ner Infra_Rakentaja-koderna i textversion:

https://www.dropbox.com/s/ufing741ovrk1yl/Infra%20Rakentajakoodaus_v.2.3.xlsx?dl=0

*.dat

1)   Flytta dat -kodfilen till din dator (t.ex. 3D-Wins användarmapp

C:\Users\fornamn.efternamn\Documents\3D-System\3D-Win)

2)   Välj ”Inställningar → Koder ”

3) Tryck på de tre punkterna

och välj infra_Rakentajakoodaus_v.2.3.dat som kodfil
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9.2 LandNova
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I LandNova finns färdigt InfraBIM kodlistan Infra_Rakentajakoodaus v.2.3

https://www.dropbox.com/s/fxsew2t2wur84au/Infra_Rakentajakoodaus_v.2.3.nfcl?dl=0

Globala kodlistan kan väljas via Inställningar → Installationsinställningar → FCL

*.nfcl

Användaren kan också skapa sin egen kodlista. Användarens egna kodlista

importeras via projektmappen.

Kopiera “mina_koder.nfcl ” -filen till roten av projektmappen.

Den kodfil som finns i projektmappen ersätter alltid

den kodlista som är vald som global kodlista. 

Kodlistan läses in från projektmappen.

I nfcl-kodlistan får objektet en kod, kodens förklaring

och om koden är synlig för maskin-operatören. 

Tilläggsuppgifter hur man skapar sin egen kodlista fås

från Novatron.

9 KODLISTA

24.3.2020

Modellguide v1.22 

3D-Win 6.6.* 

LandNova 14.2

https://www.dropbox.com/s/fxsew2t2wur84au/Infra_Rakentajakoodaus_v.2.3.nfcl?dl=0


9.2 LandNova, exempel på innehåll i nfcl-kodfilen
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*.nfcl

Synliga

kartläggningskoder

för maskin-

operatören

RAK-koder, 

osynliga för 

maskin-

operatören

Namngivning av 

ytkoder i nfcl-

kodlistan

9 KODLISTA
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10 KONFIGURATIONSFIL
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*.ini

Konfiguroinsfilen möjliggör följande funktioner i samband med inläsningen av 

projektmappen:

•  Flyttning av objekt till valt lager

•  Ändra namn på objekt

•  Bestämma as-built kod för objekt

•  Bestämma standardfärg för objekt

Detta möjliggör till exempel import av ytor från flera filformat, så att 

operatören bara måste välja konstruktionslager för mätningen från 

användargränssnittet
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37

*.ini

I nuvarande programversion och med valda

modelleringsinställningar, så behövs konfigurationsfilen i 

praktiken för

• Bestämmande av as-built koden

• Val av standardfärger

Lägg till “Egen_konfigurationsfil.ini ” –filen i roten på

projektmappen.

På stora projekt så kan det vara bra att skapa en konfigurationsfil för bestämmandet av 

färgerna på ytorna.

Om projektet håller på en lång tid, kan det vara bra om ytorna alltid har samma färger.

10 KONFIGURATIONSFIL
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11 MAPPSTRUKTUR

38

På de största projekten är det nödvändigt att använda sig av en vettig mappstruktur för

att kunna hantera all data. LandNova stöder undermappstruktur, man kan t.ex. skapa

undermappar för varje konstruktionslager.

ÅÄÖ är tillåtna i LandNova, men enligt YIV tillåts inte ÅÄÖ för att de inte fungerar

korrekt i vissa program. Därför är ÅÄÖ bortlämnade i exemplen.

Om man använder Infrakit på projektet, så bör man först skapa en huvudmapp

(projektets namn är ”Esimerkkiprojekti” i exempelbilden), ”Hankkeen_Toteutusmalli”

är huvudmapp i exemplet. Under denna huvudmapp kan man sen skapa

undermappstrukturen.

Från exempel-mappstrukturen kan man ta bort onödiga mappar och lägga till nya

mappar enligt behov.

Exempel-mappstrukturen finns att laddas ned som zip-fil via länken:

https://www.dropbox.com/s/mmvdctp86xdbf0b/Hankkeen_Toteutusmalli.zip?dl=0
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I arbetsmaskinerna behöver man inte skillt välja koordinat- och höjdsystem, när

man kopierar projektets koordinat- och höjdsystemsfiler (*.prm- ja *.geoid) under

huvudmappen.

Koordinatsystem:

https://www.dropbox.com/s/6wbczfqao2ewbly/Koordinaattijarjestelmat.zip?dl=0

Geoidmodeller för N60- och N2000-höjdsystem:

https://www.dropbox.com/s/452sfwwl8wztcyr/FINGEOID.zip?dl=0
39

I mapparna med konstruktionslager kan man vid behov också skapa nya

undermappar, t.ex i mappen 1830_Kaivantojen_taytot kan man skapa

undermappar som ”Asennusalustat”, ”Alkutaytot”, ”Massanvaihdon_taytot” osv.

När man lägger konfigurationsfilen (*.ini) och kodfilen (*.nfcl) under

huvudmappen, så är de också i användning för alla modeller i undermapparna. I

exemplet IM3_RYL2015_v1.2.ini ja Infra_Rakentajakoodaus_v.2.32.nfcl.

11 MAPPSTRUKTUR
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Geometri

LandXML 

<Alignment> (IM4)

VGP (Xroad)

LIN/PRF

Triangelnät

LandXML <Surface> 

(IM4)

DXF

TRM

Brytlinjemodell

LandXML 

<IM_Stringlinelayer> 

(IM4) 

LandXML 

<RR_Stringlinelayer> 

Brytlinjer

LandXML 

<Alignment> (IM4)

LandXML 

<Planfeatures> (IM4)

LandXML 

<Sourcedata> 

<Breaklines> (IM4)

DXF,

GT, KOF, PXY,GEO

Punkter

LandXML

<Cgpoints>

DXF 

GT, KOF, PXY,GEO

Nätverk

LandXML

<PipeNetworks>

(IM4)

12 FORMAT SOM STÖDS(LandNova 14.2)
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